Eiger Increased Load Times
Incident Report for Markforged
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 13:42 EDT
Update
We have isolated the issue and are observing service returning to normal.
Posted Sep 29, 2023 - 13:41 EDT
Investigating
We are currently investigating increased load times in Eiger.
Posted Sep 29, 2023 - 13:20 EDT
This incident affected: eiger.io.