Eiger is down for planned maintenance. Expected return time is 9AM Eastern (2PM GMT)
Incident Report for Markforged
Resolved
This incident has been resolved.
Posted Nov 21, 2021 - 08:32 EST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2021 - 06:59 EST
This incident affected: eiger.io, Cloud Slicing, and Printer Service.