Eiger Experiencing Degraded Features
Incident Report for Markforged
Resolved
Our hosting provider reports the issue as resolved. We confirm restored functionality on Eiger.
Posted Jun 13, 2023 - 17:04 EDT
Update
Our hosting provider is reporting improvements and Eiger functionality is being restored. We are continuing to monitor services.
Posted Jun 13, 2023 - 16:48 EDT
Monitoring
Our hosting provider is reporting improvements and Eiger functionality is being restored. We are continuing to monitor services.
Posted Jun 13, 2023 - 16:46 EDT
Identified
Our hosting provider is currently experiencing issues causing Eiger's degradation. Our hosting provider is actively working on the issue.

Please note: printers that are currently printing will continue to print.
Posted Jun 13, 2023 - 15:44 EDT
Investigating
Eiger is currently experiencing degraded performance and errors. Some features may be unavailable at this time. We are currently investigating this issue.
Posted Jun 13, 2023 - 15:15 EDT
This incident affected: eiger.io and Cloud Slicing.