Eiger - Degraded Performance
Incident Report for Markforged
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 15:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 15:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 14:36 EDT
Investigating
We are currently investigating an issue where a small number of customers have reported trouble generating prints. If you are experiencing an issue during this time please file a ticket with Markforged support.
Posted Apr 02, 2021 - 12:22 EDT
This incident affected: eiger.io.