Part Slicing Issues
Incident Report for Markforged
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 22:36 EST
Monitoring
We've identified the issue and expect normal operations at this time. We are continuing to monitor.
Posted Nov 26, 2024 - 22:21 EST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 22:01 EST
Investigating
We are currently investigating errors and failures related to slicing parts in Eiger.

We recommend unchecking "Cloud Slicing" in the Part or Build configuration until we resolve this issue.
Posted Nov 26, 2024 - 22:01 EST
This incident affected: eiger.io and Cloud Slicing.