Eiger Currently Experiencing Performance Issues
Incident Report for Markforged
Resolved
Eiger is now operating as normal.
Posted Aug 04, 2023 - 11:20 EDT
Monitoring
Eiger's performance has improved. We are continuing to monitor system health and performance.
Posted Aug 04, 2023 - 10:44 EDT
Investigating
We are currently investigating Eiger issue being slow or unresponsive.
Posted Aug 04, 2023 - 08:30 EDT
This incident affected: eiger.io.