Third-Party hosting outages causing degraded Eiger service
Incident Report for Markforged
Resolved
Our upstream DNS provider has resolved their service issues affecting Markforged customers.
Posted Mar 10, 2021 - 21:03 EST
Monitoring
Mitigations have been released and we will continue to monitor.

In progress print jobs will not be impacted by this issue.
Posted Mar 10, 2021 - 20:34 EST
Identified
Our upstream provider is experiencing a partial global outage of DNS services.
Posted Mar 10, 2021 - 20:12 EST
This incident affected: eiger.io.