Eiger is down for planned maintenance.
Incident Report for Markforged
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 09:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2021 - 09:58 EDT
Update
Eiger planned maintenance is done; Eiger is back online
Posted Sep 26, 2021 - 09:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2021 - 09:34 EDT
Update
Maintenance is taking longer than expected. New ETA is 10am US/Eastern
Posted Sep 26, 2021 - 09:13 EDT
Identified
The planned maintenance is continuing, expected return time is still 9am US/Eastern
Posted Sep 26, 2021 - 07:56 EDT
Investigating
Expected return time is 9am US/Eastern
Posted Sep 26, 2021 - 07:55 EDT